Currently Being Moderated
This is an archived version of the document. The current version can be viewed here.

How To: Create a Chart Within a Document

Documents created within the Verizon Thinkfinity Community have a full-featured set of editing tools similar to many word processing programs. 

 

The table feature can be used within a document to organize content into a chart-like format, align graphics and text, put content into columns and more. This document describes how to create a table (chart) and edit the various properties of it.

 

Creating a Chart

 

  1. Within your document, place your cursor at the point where you want the table to appear, then select the Insert Table icon in the editing toolbar.
  2. Set the attributes for the table in the window that opens.
    • Cols = number of columns
    • Rows = number of rows
    • Width = % of browser window the table will cover
    • Height = height of table (usually left blank as the table expands to fit the content)
    • Cellpadding = blank space (in pixels) surrounding the contents of a cell
    • Cellspacing = blank space between cells (usually left as 0)
    • Border = thickness of table border in pixels
    • Border Color = color of border line (see below for information on color choices)
    • Background Color = background color of cells in the table
  3. The editor will automatically include a header row. This row can be deleted (see below)
  4. Click inside a cell to start adding text, insert an image or add other content.

 

Modifying the Properties of the Table, Row or Cell

 

  1. If you would like to modify the width, height, alignment, or background color of an entire table, a single row or a single cell, place your cursor inside the table.
  2. Select Table Properties, Table Row Properties, or Table Cell Properties from the table editing toolbar in the editor at the top of the document. Hovering over each icon will display the icon name.
  3. Change the properties as desired and select Update. For more information about background and border colors, see below.

 

Insert, Remove or Move Rows or Columns

 

  1. Place your cursor inside the table, in the row or column you wish to add, remove or move.
  2. Select the icon in the table editing toolbar that corresponds with the action you want to perform. Here is a list of icons for inserting, removing and moving.
    • Insert Row Before = will insert a new row before the currently selected row
    • Insert Row After = will insert a new row after the currently selected row
    • Delete Row = will remove the currently selected row and its contents
    • Insert Column Before = will insert a new column before the selected column
    • Insert Column After = will insert a new column after the selected column
    • Remove Column = will remove the currently selected column and its contents
    • Move Row Up = will move the selected row up one in the table
    • Move Row Down = will move the selected row down one in the table
    • Move Column Left = will move the selected column one to the left
    • Move Column Right = will move the selected column one to the right

 

Selecting Border and Background Colors

 

Border and background colors can be specified by their hexidecimal codes (i.e. red = #ff0000) or by their assigned names (i.e. blue). There are 147 named colors recognized by all browsers. A good listing of valid colors can be found at: http://www.w3schools.com/css/css_colornames.asp

 

Follow the directions below for changing the colors of a table, row or cell.

 

  1. Place your cursor inside the table, row or cell.
  2. Select Table Properties, Table Row Properties, or Table Cell Properties from the table editing toolbar in the editor at the top of the document. Hovering over each icon will display the icon name.
  3. In the border color or background color field, type in the name or hexadecimal value (including #) of the color you wish to use.
  4. Select Update.

Delete Document

Are you sure you want to delete this document?

More Like This

  • Retrieving data ...